OpenSearch cluster creation fails through the Console for Run-In-Your-Own-Account clusters
Incident Report for Instaclustr
Resolved
This incident has been resolved.
Posted Oct 20, 2023 - 00:27 UTC
Update
We are continuing to test the fix for this issue.
Posted Oct 19, 2023 - 23:06 UTC
Identified
OpenSearch cluster creation is currently failing at the submission step for Run-In-Your-Own-Account clusters when the provisioning is attempted through the Instaclustr Console. The root cause has been identified and the fix is being tested. Provisioning through the Instaclustr API and Terraform Provider remain unaffected. There is no impact to existing clusters.
Posted Oct 19, 2023 - 23:05 UTC
This incident affected: Management Console.