Monitoring Interruption
Incident Report for Instaclustr
Resolved
This incident has been resolved.
Posted Nov 28, 2019 - 23:46 UTC
Monitoring
We have implemented a fix and are monitoring to confirm the system is functioning normally.
Posted Nov 28, 2019 - 23:37 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted Nov 28, 2019 - 23:11 UTC
Investigating
We are currently experiencing an interruption to availability of monitoring data for a small number of clusters. We have identified the root cause and are working on a fix.
Posted Nov 28, 2019 - 23:09 UTC
This incident affected: Management Console and Monitoring API.