Cluster Provisioning Failure for Cadence
Incident Report for Instaclustr
Resolved
The issue has been resolved. We have identified a reasonable workaround to resume Cadence cluster and node provisioning on the affected regions. Please reach out to Instaclustr Support if you still see any issues.
Posted Nov 16, 2023 - 05:08 UTC
Monitoring
We have identified a reasonable workaround to resume Cadence cluster and node provisioning on the affected regions. We will still continue to monitor the status updates from the third party provider.
Posted Nov 16, 2023 - 04:10 UTC
Identified
Provisioning of new Cadence clusters and nodes is currently experiencing issues in some regions. We have identified this to an upstream incident with a third party provider. We will monitor this issue as it progresses, existing clusters and running nodes are unaffected.
Posted Nov 16, 2023 - 03:42 UTC
Investigating
We are currently experiencing issues with provisioning Cadence clusters through the Cluster Management API and Management Console. Our team is actively working on resolving this problem and we apologise for any inconvenience caused.

Existing customer clusters are unaffected, and the Monitoring API and Prometheus API are operational.

Additional details will be provided as they become available. If you have an urgent matter, please reach out to us via the support portal (support.instaclustr.com) or email (support@instaclustr.com).
Posted Nov 16, 2023 - 00:12 UTC
This incident affected: Management Console and Cluster Management API.