Cluster restores are current unavailable
Incident Report for Instaclustr
Resolved
The fix identified has been implemented, and is working as expected. The issue has been resolved.
Posted Aug 21, 2023 - 05:31 UTC
Identified
We've identified an issue where our cluster restore functionality is currently unavailable. We've identified a fix and are currently working on implementing it.
Posted Aug 21, 2023 - 04:38 UTC
This incident affected: Cluster Management API.