Users unable to set up new MFA.
Incident Report for Instaclustr
Resolved
We have released a fix to this issue and console MFA is now working normally.
Posted Nov 14, 2019 - 05:41 UTC
Identified
The issue has been identified and a fix is being tested.
Posted Nov 14, 2019 - 03:57 UTC
Investigating
We are aware of an issue which prevents a user being able to set up MFA on their Instaclustr account. We are investigating this problem.
Posted Nov 14, 2019 - 03:30 UTC
This incident affected: Management Console.