Monitoring API Latency and Error Issues

Incident Report for Instaclustr

Resolved

This incident has been resolved.
Posted Nov 21, 2024 - 09:57 UTC

Investigating

We are currently investigating elevated latencies and error rates with our Monitoring API. Our team is actively working to resolve the issue and we apologise for any inconvenience caused.

Existing customer clusters are unaffected. The Management Console and Cluster Management API are still operational.

We will provide updates as soon as they become available. If you have an urgent matter, please reach out to us via the support portal (support.instaclustr.com) or email (support@instaclustr.com).
Posted Nov 20, 2024 - 12:28 UTC
This incident affected: Monitoring API and Prometheus API.