Cadence Node Deletion Failure
Incident Report for Instaclustr
Resolved
We have rolled out a fix which has resolved this issue
Posted Apr 26, 2024 - 08:57 UTC
Identified
We are currently experiencing failure with deleting Cadence nodes via the cluster resize feature through the Management Console. We have identified the problem and are working on an urgent fix. We apologise for any inconvenience caused.

Creating new Cadence clusters is unaffected.

Additional details will be provided as they become available. If you have an urgent matter or would like to downsize your Cadence clusters, please reach out to us via the support portal (support.instaclustr.com) or email (support@instaclustr.com).
Posted Apr 26, 2024 - 03:27 UTC
This incident affected: Management Console.