Unable to provision new clusters
Incident Report for Instaclustr
Resolved
This incident is now resolved.
Posted May 28, 2020 - 20:09 UTC
Identified
We are currently unable to provision new clusters or nodes due to an issue with one of our service providers. Running clusters are not impacted.
Posted May 28, 2020 - 13:32 UTC
This incident affected: Cluster Management API.