Azure Central US Region Operational Issues
Incident Report for Instaclustr
Resolved
This incident has been resolved as indicated by updates from Azure.
Posted Jul 19, 2024 - 06:27 UTC
Monitoring
We are continuing to see recovery in our Provisioning systems as indicated by updates from Azure.
We are actively monitoring the situation and will provide additional details as they become available. Azure status is tracked at https://azure.status.microsoft/en-us/status/.
Please reach out to us via the support portal (support.instaclustr.com) or email (support@instaclustr.com) if you have any further questions.
Posted Jul 19, 2024 - 03:05 UTC
Identified
We are currently experiencing service degradation and potential disruptions in the Azure Central US region. This incident is a result of an ongoing issue with the cloud provider's infrastructure.

You will be unable to provision new clusters or nodes in Azure Central US region. All nodes in the Azure Central US region are unavailable. Node resize and replace, Monitoring API and Prometheus API for nodes in Azure Central US region are also affected. Individual impacted customers are being contacted via support tickets. Clusters in other Azure regions and cloud providers are unaffected.

We are actively monitoring the situation and will provide additional details as they become available. Azure status is tracked at https://azure.status.microsoft/en-us/status/.

If you have an urgent matter, please reach out to us via the support portal (support.instaclustr.com) or email (support@instaclustr.com).
Posted Jul 19, 2024 - 00:25 UTC
This incident affected: Management Console, Monitoring API, Cluster Management API, and Prometheus API.