Postgres application logs not displayed in Console

Incident Report for Instaclustr

Update

We are continuing to work on a fix for this issue.
Posted Aug 20, 2025 - 04:23 UTC

Identified

We are aware of an issue with Postgres application logs that is preventing them from appearing in the console. Our security audit logging remains operational and is monitored by our security operations team. We are currently working on the fix. No other cluster types are affected. We will provide updates as soon as they become available. If you have an urgent matter, please reach out to us via the support portal (support.instaclustr.com) or email
Posted Aug 20, 2025 - 03:37 UTC
This incident affects: Management Console.