Unable to provision GCP clusters
Incident Report for Instaclustr
Resolved
This incident has been resolved
Posted Apr 18, 2022 - 05:44 UTC
Monitoring
A fix has been implemented and deployed. We are currently monitoring the results.
Posted Apr 18, 2022 - 05:32 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted Apr 18, 2022 - 00:25 UTC
Investigating
We have identified issues with provisioning new clusters in the GCP provider and currently investigating to identify the root cause. Running clusters appear to operate without any issues though node replacements are affected. Other console, API functions are not impacted.
Posted Apr 18, 2022 - 00:16 UTC
This incident affected: Cluster Management API.