OpenSearch nodes may be provisioned with incorrect instance size
Incident Report for Instaclustr
Resolved
This incident has now been resolved.
Posted Nov 19, 2021 - 01:43 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted Nov 18, 2021 - 23:33 UTC
Investigating
We have identified an issue that may cause Opensearch nodes to be provisioned with an instance size different to the one requested. We have identified the issue and are working to release a fix as soon as possible. Customers should refrain from provisioning new OpenSearch clusters until the fix is released.
Posted Nov 18, 2021 - 23:31 UTC
This incident affected: Management Console and Provisioning API.