Unable to provision new clusters
Incident Report for Instaclustr
Resolved
This incident has been resolved.
Posted Jul 09, 2021 - 21:33 UTC
Monitoring
We believe the fix has succeeded and are monitoring.
Posted Jul 09, 2021 - 21:30 UTC
Identified
We have identified the likely root cause, made a configuration change and are verifying functionality.
Posted Jul 09, 2021 - 21:25 UTC
Investigating
We currently have an issues that is preventing provisioning of new clusters and nodes. Existing clusters are not impacted.

We are investigating the issue and will provide updates as we progress.
Posted Jul 09, 2021 - 20:56 UTC
This incident affected: Management Console and Provisioning API.