Small blocks of monitoring data not being stored for some clusters.
Incident Report for Instaclustr
Resolved
This incident has been resolved.
Posted Jan 30, 2020 - 01:44 UTC
Update
We are continuing to keep tabs on a fix which we have deployed which has stabilised the affected monitoring instance. We will update again as appropriate.
Posted Jan 30, 2020 - 00:43 UTC
Monitoring
We have applied a fix are watching over the results of the fix. Further updates will follow as appropriate.
Posted Jan 29, 2020 - 22:46 UTC
Investigating
We are currently investigating an issue which is affecting one of our monitoring instances. Some customers may notice missing monitoring metrics for intermittent periods. We will provide further updates as appropriate.
Posted Jan 29, 2020 - 21:38 UTC
This incident affected: Management Console and Monitoring API.