Instaclustr Website Unavailable
Incident Report for Instaclustr
Resolved
We have rolled back the planned migration and the web site is operating normally.
Posted Aug 14, 2020 - 04:41 UTC
Update
We are continuing to investigate this issue.
Posted Aug 14, 2020 - 03:58 UTC
Investigating
The Instaclustr website www.instaclustr.com is unavailable as an unexpected result of a planned migration.

Cluster operations are unaffected, and the Instaclustr Management Console is fully operational and available at: https://console.instaclustr.com
Posted Aug 14, 2020 - 03:58 UTC
This incident affected: Website.