AWS US-EAST-1 Operational Issues in a single Availability Zone use1-az4

Incident Report for Instaclustr

Update

We are continuing to monitor the issue.
Posted May 08, 2026 - 01:55 UTC

Identified

We are currently experiencing service degradation and potential disruptions in the AWS region US-EAST-1. This incident is a result of an ongoing issue with the cloud provider's infrastructure.

Customers using the AWS availability zone "use1-az4" are impacted, with nodes in this availability zone observed to become unavailable. Clusters are expected to be available overall, and not significantly impacted.

We are actively monitoring the situation and will provide additional details as they become available. AWS status is tracked at https://health.aws.amazon.com/health/status.

If you have an urgent matter, please reach out to us via the support portal (support.instaclustr.com) or email (support@instaclustr.com).
Posted May 08, 2026 - 01:33 UTC
This incident affects: AWS EC2 Regions (AWS ec2-us-east-1).