We are actively monitoring the situation concerning Monitoring API latencies and are pleased to announce that the latency levels are currently aligning with our expectations. We will maintain our oversight and provide updates as new information becomes available.
If you have an urgent matter, please reach out to us via the support portal (support.instaclustr.com) or email (support@instaclustr.com).
Posted Jan 27, 2025 - 14:02 UTC
Update
We have successfully resolved the issue that was causing provisioning clusters to get stuck during the provisioned stage. Currently, we are continuing to monitor the situation regarding Monitoring API latencies, and we are pleased to report that latency levels are returning to normal.
Additional details will be provided as they become available. If you have an urgent matter, please reach out to us via the support portal (support.instaclustr.com) or email (support@instaclustr.com).
Posted Jan 27, 2025 - 12:44 UTC
Monitoring
We are monitoring the results of the fix and we are seeing reduced latencies in our Monitoring API. We anticipate that latency levels will return to normal in the next few hours and are continuing to monitor the outcome of the fix.
Existing customer clusters are unaffected.
Additional details will be provided as they become available. If you have an urgent matter, please reach out to us via the support portal (support.instaclustr.com) or email (support@instaclustr.com).
Posted Jan 27, 2025 - 12:19 UTC
Update
We have implemented a fix that has resulted in improved latencies for the Monitoring API. Our team is continuously investigating a permanent fix to resolve this issue. We are also still seeing issues with clusters stuck during the Provisioning stage, and investigating a fix for this as-well.
Additional details will be provided as they become available. If you have an urgent matter, please reach out to us via the support portal (support.instaclustr.com) or email (support@instaclustr.com).
Posted Jan 27, 2025 - 11:07 UTC
Investigating
We are still seeing elevated latencies and error rates with our Monitoring API. Our team is actively working to resolve the issue and we apologise for any inconvenience caused.
Posted Jan 27, 2025 - 07:50 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted Jan 27, 2025 - 07:06 UTC
Update
We are also investigating elevated latencies and error rates with our Monitoring API. Our team is actively working to resolve the issue and we apologise for any inconvenience caused.
Existing customer clusters are unaffected.
We will provide updates as soon as they become available. If you have an urgent matter, please reach out to us via the support portal (support.instaclustr.com) or email (support@instaclustr.com).
Posted Jan 27, 2025 - 06:42 UTC
Investigating
We are currently experiencing issues with provisioning clusters on through the Cluster Management API and Management Console. New Clusters created via the Instaclustr Console and Cluster Management API may get stuck during the Provisioning stage. Our team is actively working on resolving this problem and we apologise for any inconvenience caused.
Existing customer clusters are unaffected, and the Monitoring API and Prometheus API are operational.
Additional details will be provided as they become available. If you have an urgent matter, please reach out to us via the support portal (support.instaclustr.com) or email (support@instaclustr.com).
Posted Jan 27, 2025 - 05:46 UTC
This incident affected: Monitoring API, Cluster Management API, and Prometheus API.