Elevated levels of 5XX responses from the monitoring API
Incident Report for Instaclustr
Resolved
This incident has been resolved.
Posted Apr 13, 2023 - 06:31 UTC
Investigating
Elevated levels of 5xx responses from the monitoring API due to increased load. This is affecting metrics availability both from the API and console. Cluster management API and other console actions remains unaffected
Posted Apr 13, 2023 - 04:28 UTC
This incident affected: Monitoring API.