Free trial clusters for OpenSearch cannot be provisioned on Google Cloud Platform (GCP)
Incident Report for Instaclustr
Resolved
This incident has been resolved.
Posted Mar 15, 2022 - 01:49 UTC
Update
We are continuing to work on a fix for this issue.
Posted Mar 14, 2022 - 23:57 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted Mar 14, 2022 - 23:13 UTC
This incident affected: Management Console.