Unable to provision new clusters
Incident Report for Instaclustr
Resolved
This incident is now resolved.
Posted May 20, 2020 - 05:00 UTC
Update
The service provider has notified that the issue is resolved and we are not currently seeing any issues. However, we will continue to monitor status of this issue.
Posted May 20, 2020 - 03:09 UTC
Update
Our provider is still reporting ongoing issues and we are seeing some ongoing failures although some new cluster provisioning may succeed. We are continuing to monitor.
Posted May 19, 2020 - 22:44 UTC
Monitoring
The provider issue appears to be resolved and clusters are provisioning succesfully. However, they are not yet reporting it as fully resolved. We are monitoring.
Posted May 19, 2020 - 11:57 UTC
Update
We are continuing to wait for resolution of the provider outage.
Posted May 19, 2020 - 10:52 UTC
Update
We are continuing to wait for resolution of the provider outage.
Posted May 19, 2020 - 08:57 UTC
Identified
The issue has been identified and we are waiting for the provider to restore service.
Posted May 19, 2020 - 07:45 UTC
Investigating
We are currently unable to provision new clusters or nodes to to an issue with one of our providers. Running clusters are not impacted.
Posted May 19, 2020 - 07:44 UTC
This incident affected: Management Console and Provisioning API.