Slow to provision new instances or replace nodes.
Incident Report for Instaclustr
Resolved
This incident has been resolved.
If you have any questions please reach out to support@instaclustr.com
Posted Mar 23, 2021 - 05:43 UTC
Update
We are continuing to monitor for any further issues.
Posted Mar 23, 2021 - 05:42 UTC
Monitoring
A fix has been implemented with our third party provider, and we are monitoring the situation.
If you are continuing to experience issues please contact support@instaclustr.com
Posted Mar 23, 2021 - 05:16 UTC
Identified
There is an issue with a third party provider (container hub) that is slowing provisioning of new clusters, addition of nodes replacement of instances. We are investigating/monitoring this issue and will continue to update as more information becomes available. Availability of existing clusters is unaffected and monitoring is unaffected.
Posted Mar 22, 2021 - 21:54 UTC
This incident affected: Provisioning API.