Azure Intermittent Provisioning Issues

Incident Report for Instaclustr

Resolved

This incident has been resolved.
Posted Jul 22, 2025 - 05:42 UTC

Update

We are continuing to work on a fix for this issue.
Posted Jul 22, 2025 - 00:49 UTC

Update

We are continuing to work on a fix for this issue.
Posted Jul 22, 2025 - 00:44 UTC

Identified

We are currently experiencing intermittent provisioning issues in Azure.
Requests to provision new clusters or nodes in Azure may fail. Existing, running clusters and nodes are unaffected.
We are actively monitoring the situation and will provide additional details as they become available.
If you observe Azure cluster provisioning requests failing, please retry your request. If the problem still occurs, reach out to us via the support portal (support.instaclustr.com) or email (support@instaclustr.com).
Posted Jul 22, 2025 - 00:34 UTC