Malformed Email Notifications
Incident Report for Instaclustr
Resolved
This incident has been resolved.
Posted Sep 18, 2024 - 01:26 UTC
Update
We have identified the root cause and the team is currently working on a fix. Further updates will be provided as they become available.
Posted Sep 17, 2024 - 06:05 UTC
Identified
We have identified an issue where some email notifications are displaying malformed messages. As a result, customers may receive email notifications that are not properly formatted, potentially affecting readability and the ability to understand the content.

New and existing customer clusters are unaffected. The Management Console, Cluster Management API, Monitoring API, Prometheus API and Support Portal are still operational.

Additional details will be provided as they become available. If you are affected by this issue, please contact us via the support portal (support.instaclustr.com) or email (support@instaclustr.com) for assistance and we will provide a workaround.
Posted Sep 16, 2024 - 23:26 UTC
This incident affected: Management Console.