Cluster provisioning unavailable
Incident Report for Instaclustr
Resolved
This incident has been resolved.
Posted Aug 03, 2021 - 02:45 UTC
Update
We are continuing to investigate this issue.
Posted Aug 03, 2021 - 01:07 UTC
Investigating
We are investigating an issue that affecting cluster provisioning. We are investigating and will provide updates as appropriate.

Existing customer clusters are unaffected.
Posted Aug 03, 2021 - 00:39 UTC
This incident affected: Cluster Management API.