Support Email Unavailable
Incident Report for Instaclustr
Resolved
The fix from the upstream provider has been rolled out, and the issue has been resolved.
Posted Aug 20, 2024 - 11:34 UTC
Identified
The issue has been identified and we're waiting on a fix being rolled out by our upstream provider.
Posted Aug 20, 2024 - 06:01 UTC
Investigating
We are aware that some users may be experiencing issues sending emails to our support email (support@instaclustr.com) due to a problem with an upstream provider. Our team is currently investigating the problem and we apologise for any inconvenience caused.
New and existing customer clusters are unaffected.
Additional details will be provided as they become available. If you have an urgent matter, please create a ticket through support.instaclustr.com.
Posted Aug 20, 2024 - 05:51 UTC