Unable to provision new clusters
Incident Report for Instaclustr
Resolved
The issue is confirmed as resolved.
Posted Dec 25, 2019 - 15:33 UTC
Monitoring
We believe we have resolved the issue and are verifying the fix.
Posted Dec 25, 2019 - 15:25 UTC
Investigating
We are currently experiencing an issue preventing the provisioning of new clusters.
Posted Dec 25, 2019 - 15:04 UTC
This incident affected: Management Console and Cluster Management API.