Adding a Data Centre to an existing Redis cluster is currently broken
Incident Report for Instaclustr
Resolved
This incident has been resolved.
Posted Feb 27, 2023 - 06:43 UTC
Update
Adding a Data Centre to an existing Redis cluster has now been resolved.
Posted Feb 27, 2023 - 06:42 UTC
Identified
Adding a Data Centre to an existing Redis Cluster is currently broken. A fix has been identified and is currently being tested.
Posted Feb 27, 2023 - 03:05 UTC
This incident affected: Cluster Management API.