AWS outage - eu-central-1
Incident Report for Instaclustr
Resolved
This incident has been resolved.
Posted Nov 13, 2019 - 08:33 UTC
Monitoring
Most nodes have now recovered. We are monitoring to ensure all impacted clusters are healthy.
Posted Nov 12, 2019 - 08:40 UTC
Identified
AWS have confirmed the issue on their status page. We are monitoring for resolution by AWS to recover nodes. There is no impact on customers in regions outside Frankfurt.
Posted Nov 12, 2019 - 08:08 UTC
Investigating
We are currently an investigating an issue that appears to be impacting all nodes in a single AZ of the eu-central-1 (Frankfurt) region of AWS.
Posted Nov 12, 2019 - 07:53 UTC