Intermittent problems with provisioning new clusters on AWS
Incident Report for Instaclustr
Resolved
This incident has been resolved.
Posted Jun 12, 2020 - 21:17 UTC
Update
AWS reports that it continuing to complete its problem resolution. Our testing shows that cluster provisioning on AWS is now operating normally. We will continue to monitor the situation.
Posted Jun 12, 2020 - 13:01 UTC
Update
AWS has identified the root cause and is working towards a resolution.
Posted Jun 12, 2020 - 10:39 UTC
Update
AWS is continuing to investigate the problem affecting AWS IAM administrative APIs.
Posted Jun 12, 2020 - 08:23 UTC
Monitoring
We have identified the issue as being related to a problem with AWS IAM API's we are monitoring the problem.
Posted Jun 12, 2020 - 06:36 UTC
Investigating
We are currently investigating an issue causing intermittent failures to create new AWS nodes.
Posted Jun 12, 2020 - 06:08 UTC
This incident affected: Cluster Management API.