Instaclustr Terraform Provider Issue

Incident Report for Instaclustr

Resolved

This incident has been resolved.
Posted Feb 13, 2025 - 16:45 UTC

Monitoring

We have applied the fix and are monitoring the result.
Posted Feb 13, 2025 - 16:17 UTC

Identified

We have identified and are applying the fix.
Posted Feb 13, 2025 - 15:49 UTC

Investigating

We are currently experiencing a validation issue with Instaclustr Terraform Provider. You may see the error message "Internal validation of the provider failed" due to this issue and may not be able to manage your clusters using Instaclustr Terraform Provider. Our team is working on resolving this problem and we apologise for any inconvenience caused.

Cluster Management API and Management Console are still operational and can be used to manage your clusters.

Additional details will be provided as they become available. If you have an urgent matter, please reach out to us via the support portal (support.instaclustr.com) or email (support@instaclustr.com).
Posted Feb 13, 2025 - 13:25 UTC