Cluster Resize Failure
Incident Report for Instaclustr
Resolved
This incident has been resolved.
Posted Dec 07, 2023 - 02:42 UTC
Identified
We are currently experiencing issues with resizing clusters through the Cluster Management API and Management Console. We have identified the fix and are actively working on resolving this problem. We apologise for any inconvenience caused.

The Monitoring API and Prometheus API are operational.

If you need to resize your clusters, please reach out to us via the support portal (support.instaclustr.com) or email (support@instaclustr.com). We can manually resize your clusters for you.
Posted Dec 06, 2023 - 03:47 UTC
This incident affected: Management Console and Cluster Management API.