Cluster Provisioning Failure for AWS
Incident Report for Instaclustr
Resolved
This incident has been resolved.
Posted Dec 18, 2023 - 04:17 UTC
Update
We are continuing to investigate this issue.
Posted Dec 18, 2023 - 03:49 UTC
Investigating
We are currently experiencing issues with provisioning all clusters on AWS through the Cluster Management API and Management Console. Our team is actively monitoring the situation and we apologise for any inconvenience caused.

Existing customer clusters are unaffected, and the Monitoring API and Prometheus API are operational.

Additional details will be provided as they become available. If you have an urgent matter, please reach out to us via the support portal (support.instaclustr.com) or email (support@instaclustr.com).
Posted Dec 18, 2023 - 03:11 UTC
This incident affected: Management Console and Cluster Management API.