GCP us-east4-b Operational Issues

Incident Report for Instaclustr

Resolved

This incident has been resolved.
Posted Jul 22, 2026 - 13:34 UTC

Identified

We are currently experiencing service degradation and potential disruptions in the GCP us-east4-b zone. GCP has not updated its status page yet, however initial investigation indicates an issue likely with the cloud provider's infrastructure in the us-east4-b zone.

While we are seeing partial recovery, in the meantime provisioning new clusters or nodes in the concerned GCP zone will be impacted. Also existing nodes in the GCP us-east4-b zone can face intermittent issues and be offline. You should still be able to access your clusters if you are running a standard configuration. Individual impacted customers are being contacted via support tickets.

We are actively monitoring the situation and will provide additional details as they become available. GCP status is tracked at https://status.cloud.google.com/.

If you have an urgent matter, please reach out to us via the support portal (support.instaclustr.com) or email (support@instaclustr.com).
Posted Jul 22, 2026 - 13:04 UTC