Unable to submit additional information to an existing support ticket
Incident Report for Instaclustr
Resolved
This incident is resolved and the Support Portal is operating normally.
Posted Oct 07, 2020 - 00:22 UTC
Update
We are continuing to investigate this issue.
Posted Oct 06, 2020 - 23:05 UTC
Investigating
Users of our support portal may not be able to respond, or submit additional information, to an existing support ticket using the support portal page.

Users can reply directly to emails sent by our support system, or use our online chat feature.

Creating a new support ticket is still operational.

We are investigating this issue.
Posted Oct 06, 2020 - 11:34 UTC
This incident affected: Support Portal.