Console and API outage
Incident Report for Instaclustr
Resolved
The issues has been identified and resolved.
Posted 25 days ago. Jul 31, 2019 - 01:15 UTC
Investigating
We have identified and are currently investigating an outage with our console and APIs. Customer clusters are not impacted.
Posted 25 days ago. Jul 31, 2019 - 01:13 UTC
This incident affected: Management Console, Monitoring API, and Provisioning API.