Private Network Cluster Provisioning Failure for AWS in EU_WEST_3
Incident Report for Instaclustr
Resolved
This incident has been resolved.
Posted Feb 07, 2024 - 23:08 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Feb 07, 2024 - 22:53 UTC
Investigating
We are currently experiencing issues with provisioning clusters on AWS through the Cluster Management API and Management Console. It appears only EU_WEST_3 is affected at this stage. Our team is actively working on resolving this problem and we apologise for any inconvenience caused.

Existing customer clusters are unaffected, and the Monitoring API and Prometheus API are operational.

Additional details will be provided as they become available. If you have an urgent matter, please reach out to us via the support portal (support.instaclustr.com) or email (support@instaclustr.com).
Posted Feb 07, 2024 - 22:48 UTC
This incident affected: Management Console and Cluster Management API.