Heroku Provisioning Failing
Incident Report for Instaclustr
Resolved
The fix has been released and verified. The incident is resolved.
Posted Jul 27, 2021 - 07:31 UTC
Identified
We believe we have identified the cause of the issue and are working on a fix.
Posted Jul 27, 2021 - 03:32 UTC
Investigating
Provisioning of new clusters via Heroku is currently failing. We are investigating the cause.

There is no impact on running clusters or provisioning via other methods.
Posted Jul 27, 2021 - 02:44 UTC