Support Portal Unavailable
Incident Report for Instaclustr
Resolved
This incident has been resolved.
Posted Dec 05, 2019 - 22:57 UTC
Update
We are continuing to investigate this issue.
Posted Dec 05, 2019 - 16:04 UTC
Investigating
We are currently investigating an issue related to the Support Portal. Support requests can continue to be raised by sending an email to support@instaclustr.com or by using the chat.

Customer clusters continue to operate normally.
Posted Dec 05, 2019 - 16:00 UTC
This incident affected: Support Portal.