AWS Issues impacting US-EAST-2
Incident Report for Instaclustr
Resolved
This incident is now resolved. All impacted clusters are now recovered and operational.
Posted Jul 28, 2022 - 20:50 UTC
Update
We are continuing to see recovery of the affected instances. Instaclustr Support is also taking steps to recover the EBS backed instances impacted due to this incident.

We will continue to provide regular updates.
Posted Jul 28, 2022 - 19:47 UTC
Monitoring
We have confirmed that the intermittent login issues on our console is not impacting the provisioning API's. Cluster provisioning should not be impacted. The login issues on our console are likely attributed to OKTA experiencing issues due to the ongoing AWS outage.

AWS reported that they continue to recover EC2 instances. They've also mentioned that power is restored in the impacted region. We continue to closely monitor the recovery.
Posted Jul 28, 2022 - 18:39 UTC
Identified
We are also experiencing some intermittent login issues on our console page (console.instaclustr.com) which appears to be related to the AWS incident. From our internal testing so far, it does appear to have impact on cluster provisioning in the impacted region. We will provide further information once we have an update.
Posted Jul 28, 2022 - 18:02 UTC
Investigating
AWS has reported a partial power outage for an Availability zone USE2-AZ1 in US-EAST-2. AWS reports that majority of the instances are recovered already and the remaining will be recovered in the next hour or so. We are closely monitoring this incident and will provide periodic updates.
Posted Jul 28, 2022 - 17:38 UTC
This incident affected: Management Console and AWS EC2 Regions (AWS ec2-us-east-2).