A fix has been implemented and we are monitoring the results.
Posted Oct 08, 2025 - 19:26 UTC
Investigating
We are continuing to investigate this issue.
Posted Oct 08, 2025 - 19:25 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted Oct 08, 2025 - 17:55 UTC
Investigating
We are experiencing issues with downloading certificates for Kafka clusters via the Instaclustr Console and API. This affects both new and existing Kafka-only clusters downloads.
Other application clusters remain unaffected by this issue
Our team is actively investigating the problem and working on a resolution. We will provide updates as soon as more information becomes available.If you have an urgent matter, please reach out to us via the support portal (support.instaclustr.com) or email (support@instaclustr.com).
Posted Oct 08, 2025 - 17:27 UTC
This incident affected: Management Console and Cluster Management API.