Unable to provision new clusters in Azure
Incident Report for Instaclustr
Resolved
This incident has been resolved
Posted Nov 09, 2021 - 20:39 UTC
Update
We have communicated the issue with Azure support and waiting on an update.
Posted Nov 09, 2021 - 08:23 UTC
Identified
The issue has been identified and we are working on an approach to resolution
Posted Nov 09, 2021 - 06:09 UTC
This incident affected: Cluster Management API.