Azure All Regions Operational Issues
Incident Report for Instaclustr
Resolved
This incident has been resolved and provisioning services are fully functional again.
Posted Jan 21, 2024 - 11:53 UTC
Identified
We are currently experiencing service degradation and disruptions in all the Azure AZ regions This incident is a result of an ongoing issue with the cloud provider's infrastructure.

You will be unable to provision, delete or resize clusters or nodes. Existing, running clusters and nodes are unaffected.

We are actively monitoring the situation and will provide additional details as they become available. Azure AZ status is tracked at https://azure.status.microsoft/en-us/status/.

If you have an urgent matter, please reach out to us via the support portal (support.instaclustr.com) or email (support@instaclustr.com).
Posted Jan 21, 2024 - 05:54 UTC