AWS US_EAST_1 Operational Issue
Incident Report for Instaclustr
Resolved
This incident has been resolved.
Posted Sep 29, 2023 - 04:11 UTC
Identified
We have observed service degradation in the AWS region US_EAST_1. This is due to an ongoing AWS issue, we are monitoring the situation as it unfolds - See https://health.aws.amazon.com/health/status for further details.
Posted Sep 28, 2023 - 21:57 UTC
This incident affected: AWS EC2 Regions (AWS ec2-us-east-1).