Backup errors
Incident Report for Instaclustr
Resolved
We have implemented a fix for this issue.
Posted Jan 20, 2020 - 12:18 UTC
Update
We are continuing to work on a fix for the individual nodes which are affected.
Posted Jan 20, 2020 - 11:18 UTC
Update
The fix has now been deployed, however a small number of individual nodes are still experiencing errors that we are working to resolve.
Posted Jan 20, 2020 - 09:20 UTC
Identified
The issue has been identified and a fix is currently being deployed to all clusters.
Posted Jan 20, 2020 - 07:57 UTC
Investigating
We are currently investigating errors with backups on a subset of nodes in some clusters.
Posted Jan 20, 2020 - 06:50 UTC