GCP Operational Issues
Incident Report for Instaclustr
Resolved
This incident has been resolved.
Posted May 17, 2024 - 03:20 UTC
Monitoring
Google is reporting a fix and we're seeing services returning to normal.
Posted May 17, 2024 - 02:13 UTC
Identified
We are currently experiencing service degradation and potential disruptions in the GCP cloud provider across all regions. This incident is a result of an ongoing issue with the cloud provider's infrastructure.

You will be unable to provision new clusters or nodes, node replacement operation and resize operations are also unavailable. You are still able to access your clusters if you are running a standard configuration. Individual impacted customers are being contacted via support tickets.

We are actively monitoring the situation and will provide additional details as they become available. GCP status on this issue can be tracked at https://status.cloud.google.com/incidents/xVSEV3kVaJBmS7SZbnre#guoaCiLrsny92g8eoeyR

If you have an urgent matter, please reach out to us via the support portal (support.instaclustr.com) or email (support@instaclustr.com).
Posted May 17, 2024 - 00:00 UTC
This incident affected: Google Cloud Platform Google Compute Engine.