Intermittent monitoring API issues
Incident Report for Instaclustr
Resolved
Additional capacity is now fully online and the monitoring API service is stable.
Posted 11 months ago. Sep 25, 2018 - 01:25 UTC
Update
The situation appears to be continuing to stabilise although we are still seeing a small number of errors.
Posted 11 months ago. Sep 21, 2018 - 23:46 UTC
Monitoring
It appears the fix has improved the situation. We are monitoring.
Posted 11 months ago. Sep 21, 2018 - 01:45 UTC
Identified
We have implemented a potential fix and are monitoring to see if it is successful.
Posted 11 months ago. Sep 21, 2018 - 01:31 UTC
Investigating
We are currently seeing intermittent latency issues with our monitoring API and monitoring display through our console. We are investigating.
Posted 11 months ago. Sep 21, 2018 - 00:35 UTC