Unable to provision new nodes on Azure
Incident Report for Instaclustr
Resolved
The issue has been resolved and Azure cluster provisioning is functional now.
Posted Mar 17, 2022 - 10:55 UTC
Investigating
We are investigating an issue that is preventing new node provisioning on Azure.
Posted Mar 17, 2022 - 02:11 UTC
This incident affected: Cluster Management API.