Issues provisioning new clusters and nodes
Incident Report for Instaclustr
Resolved
This incident has been resolved.
Posted Nov 15, 2023 - 00:51 UTC
Monitoring
The upstream incident with a third-party provider is resolved. We are monitoring the results.
Posted Nov 15, 2023 - 00:00 UTC
Identified
Provisioning of new clusters and nodes is currently elevated error levels, we have identified this to an upstream incident with a third party provider. We will monitor this issue as it progresses, existing clusters and running nodes are unaffected.
Posted Nov 14, 2023 - 21:40 UTC