Unable to provision Cassandra clusters using API V2 unless a PrivateLink value is specified

Incident Report for Instaclustr

Resolved

This incident has been resolved.
Posted Apr 12, 2023 - 08:03 UTC

Identified

The issue has been identified and a fix is being implemented.
Posted Apr 12, 2023 - 03:28 UTC
This incident affected: Cluster Management API.