Cluster provisioning, access and visibility loss in AZURE provider
Incident Report for Instaclustr
Resolved
This incident has been resolved. Azure has updated their service statuses to normal.
Posted Jan 25, 2023 - 10:56 UTC
Monitoring
All impacted Azure clusters have recovered and confirmed as healthy.
Azure has confirmed issue identification and rollback of root cause. We will keep monitoring the situation until Azure officially confirms that the outage has been resolved.
Posted Jan 25, 2023 - 10:37 UTC
Update
Most Azure clusters have recovered and visibility restored. We will keep monitoring the situation.
Posted Jan 25, 2023 - 09:23 UTC
Identified
Few impacted clusters are starting to recover and we are regaining visibility. We will keep monitoring the situation.
Posted Jan 25, 2023 - 09:02 UTC
Update
Azure has updated their status verifying issues with networking in multiple regions : https://status.azure.com/en-us/status
Posted Jan 25, 2023 - 08:33 UTC
Investigating
We are currently investigating an issue in the Azure provider impacting new provisioning of clusters and visibility to existing clusters.
Posted Jan 25, 2023 - 08:21 UTC
This incident affected: Monitoring API and Cluster Management API.